Zhorn Software
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Go down

mdb2db issue - Windows 10 Empty mdb2db issue - Windows 10

Sun Apr 19, 2020 6:17 pm
I have just updated my version from v9 to v10. I created a backup of my data. Then, after the installation of the new version an error is shown when opening mdb2db.exe file. The error is shown automatically after the installation and also when trying to execute mdb2db.exe directly.

The error is the one of the screenshot. It says in english something like this: we cannot find the ordinal 12404 on the dynamic link library.
mdb2db issue - Windows 10 W9nTYgYoVe6rQAAAABJRU5ErkJggg==

Could you please help me with this?

mdb2db issue - Windows 10 Empty SOLVED

Sun Apr 19, 2020 6:21 pm

Installing a Windows update solved the problem. From here:

http:// www . microsoft . com/downloads/details.aspx?FamilyID=d5692ce4-adad-4000-abfe-64628a267ef0&displaylang=en
Back to top
Permissions in this forum:
You can reply to topics in this forum