Zhorn Software
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Go down
avatar
Robouste
Guest

Can't make the "activehours" command to work. Empty Can't make the "activehours" command to work.

Wed May 19, 2021 4:49 pm
I'm trying to launch caffeine so it's active only during work hours but I can't make it works.

Here is the command I tried:


Code:
caffeine64.exe -activehours .........xxxxxxxx.......

Caffeine is launched but it's 5:48PM and it's still active. (I've also tried to replace the last "X" with a ".")

Can't make the "activehours" command to work. DC3MAIKkElqAS1KhYglHOdr9RVkgUPQVzWUqUJYzmY1t9NpkWlRaVFpUWlRY1g7TEtagzAKrVnQIsaP4v6f7BRgL3pyyJsAAAAAElFTkSuQmCC

What am I doing wrong ?
Sooyke
Sooyke
Posts : 402
Join date : 2018-04-28

Can't make the "activehours" command to work. Empty Re: Can't make the "activehours" command to work.

Wed May 19, 2021 7:51 pm
Can't make the "activehours" command to work. 179310

The dialog window  you have is different , do you have a version higher than 1.9 ?

Code:
-activehours:........xxxxxxxx........    taken from the example on the caffeine website

In your command there is no  " : " after  " -activehours "


Last edited by Sooyke on Wed May 19, 2021 7:52 pm; edited 1 time in total (Reason for editing : typo .....)
avatar
Robouste
Guest

Can't make the "activehours" command to work. Empty Re: Can't make the "activehours" command to work.

Thu May 20, 2021 8:09 am
Thank you, it's working now Smile

(V1.90)
Sponsored content

Can't make the "activehours" command to work. Empty Re: Can't make the "activehours" command to work.

Back to top
Permissions in this forum:
You can reply to topics in this forum